Projectrak Cloud - Application Downtime
Incident Report for Deiser
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 19:17 CET
Update
We are continuing to investigate this issue.
Posted Nov 10, 2023 - 19:16 CET
Investigating
We regret to inform you that our cloud application is currently experiencing downtime. Our technical team is actively addressing the issue and working to restore normal operations as swiftly as possible.

We appreciate your patience during this process. We apologize for any inconvenience.
Posted Nov 10, 2023 - 17:41 CET
This incident affected: Cloud Services (Projectrak).