Exporter Cloud Periodic Disruption
Incident Report for Deiser
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 09:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 13:54 CET
Investigating
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 13:10 CET
This incident affected: Cloud Services (Exporter).