Projectrak Cloud - Application Downtime

Incident Report for Deiser

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 14:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 13:47 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2025 - 13:01 CEST

Investigating

We are currently investigating an issue affecting Projectrak Cloud availability.

Our team is actively working to identify the root cause and restore full service as soon as possible. We apologize for the inconvenience and appreciate your patience while we work to resolve the problem.
Posted Apr 01, 2025 - 12:56 CEST
This incident affected: Cloud Services (Projectrak).